Solved

can't log in

  • 28 September 2020
  • 5 replies
  • 91 views

I’m trying to put my meter readings in and i can’t log in to my account. It just says there’s a problem and the link isn’t working. How an i contact anyone to ask?

icon

Best answer by stephenrand 28 September 2020, 23:32

Hi @DB2 

It's hard to work out what might have gone wrong on the basis of this information, but I know that sometimes people have run into difficulty because there can be a time lag waiting for the email link to arrive. So people request the link again, then the first response arrives... and that won't now work because another link was requested. So it can be helpful to clear the cache, start again, and allow several minutes for the email to arrive.

If that doesn't work, here's how to contact Pure Planet

 

View original

5 replies

Userlevel 7
Badge +9

Hi @DB2 

It's hard to work out what might have gone wrong on the basis of this information, but I know that sometimes people have run into difficulty because there can be a time lag waiting for the email link to arrive. So people request the link again, then the first response arrives... and that won't now work because another link was requested. So it can be helpful to clear the cache, start again, and allow several minutes for the email to arrive.

If that doesn't work, here's how to contact Pure Planet

 

Userlevel 7
Badge +10

hi @DB2 

have you logged in previously and it worked OK? (by the way there is no need to log out)

Try deleting every single login mail and try again, then what happens and what’s the error?

Hey @DB2 and welcome to the Community.

Looks like you’ve received some good advice from @stephenrand @woz :relaxed:

Have you been able to log in OK now? Let us know! 

Thanks all, yes it let me log in pretty much straight away after I’d posted this. I think I was just being a bit impatient.

thanks for the contact info though, couldn’t find it when I was looking.

DB2

Loving your handle there @DB2!

Reply