Can't get the App to work.

  • 19 July 2017
  • 8 replies
  • 2722 views

I’m interested in joining and want to get a quote but I can’t get the App to work on iOS 9.3.5.

On my iPhone the App freezes on the Pure Planet splash screen. Any ideas?

Thanks.

8 replies

Userlevel 5
Hi Simon,
Are you able to update your iOS version and see if that fixes this issue? If not, feel free to send me a message and we'll sort out a quote for you while we look at the issue you're seeing.
Userlevel 5
Hi @Simon,
Sorry to hear that its not working! I'll talk to the rest of the team and see how we can sort this out. I'll return to this thread asap.
Hi Toby, thanks. I tried it again today - deleted the app, restarted, and downloaded the app again - but no change, I'm sorry to say. It's still not working.
Userlevel 5
Hi @Simon, I hope you had a great weekend! Could you please try the app again for me and let me know how you get on? We've been looking into it.
Ok, thank you. Let me know what you find out.
Userlevel 5
Hi @Simon, sorry to hear its still not working. Let me chat to the team and get back to you asap.
Hi Toby,

Thanks for your reply. I still can't get it to work.

I deleted the App, restarted my phone, downloaded the version of the App that's in the AppStore (v3.1.0) and tried again.

I still only get the splash screen - it freezes there.
Userlevel 5
Hi @Simon, is the app the latest version (3.1.0)? If so, please uninstall and reinstall and let me know how you get on!

Reply