Can't access app


I have the same problem

31 replies

The ap doesn't work, all I get after the planet page is a blue screen
Userlevel 7
Badge +9
Hi. First question is have you updated to the latest version of the app ? If you have then try deleting app and reinstalling it. Does anything happen when you tap on 3 bars top right hand side?
Userlevel 7
Badge +10
I just logged in to suggest tapping on three lines, top RH Jon, and you’ve beat me to it 👍
I have downloaded the version available and there is nothing but a blue screen - no 3 lines , nothing
Userlevel 7
Badge +9
Hmmmm in that case i fear it is some teccy combination that for some reason is stopping things from working properly.
Marc the community main man will pick up this post on monday and get the team to investigate. To save time could you post what phone and operating system are you using as they will need to know to investigate why its not working.
Try uninstalling and trying again if you have not done so already.sorry i cant be more help.
Userlevel 7
Badge +11
hi
Just a suggestion, it might be worth switching off and restarting whatever device isn't working.
Do you have anothe device you can try, tablet, ipad or phone etc?
Worth a try...
I have a laptop and a pc. I rarely use my phone for internet - Galaxy s3 mini which is working fine - the spp isn't, even when accessed through the Pure Planet email link . Why can't I use my laptop?
Hi @Barbaradibley
Thanks for posting in the community!
Nice one for getting stuck in - FYI I've moved your other post to this thread, to avoid having duplicate Qs and As in different places, as that's a bit confusing for other members.
Can you update your phone's operating system to Android 5.0 or higher? I think the system that comes with the S3 mini is 4.4.2 or lower.
Let us know if that's doable.
Thanks @woz and @Bev and @Jon1 for jumping in 👍
I have no idea. But why can I access everything on my laptop and yet not get through the final hurdle. The link to click to finalise the swap does not exist on the email.
Barbaradibley;7363:
I have no idea.


To find out your version of Android, from your home screen:

> Tap on settings
> Scroll down and tap on About Phone
> Scroll down to version number
> The small number under the heading is the version number
Barbaradibley;7363:
But why can I access everything on my laptop and yet not get through the final hurdle.


Great to hear that you're trying to switch to Pure Planet!
We're app only, which means that all members can easily access their energy account at any time, and stay on top of their energy usage.
It also helps us keep costs low, so we can offer a competitive price.
We appreciate it might not be for everyone but we’ve seen apps take off in other sectors, such as banking.

Totally understand if it's not for you right now.

Hope that helps @Barbaradibley Happy to keep chatting
It is version 4.1.2 and using an app doesn't bother me, I just can't access it!
Userlevel 7
Badge +11
Hi Barbara
Sorry I'm getting a bit confused by this thread, my understanding is you need to get the app working properly on your S3?
I'm guessing your problem might be that when you first load the app you have to verify from an emailed link to register the app so they know it's you. If you don't have email on your phone you may not have done it that way? If not you need to copy the link from the email to a browser on your phone....I think...
I haven't tried this myself so any input from someone who has would be welcome.

Can you post back and clarify?

If it's not that I assume you've deleted and re-installed the app, and your Android is more or less up to date?
Do you have any access to a portable device (tablet/ipad?) which has your email on it?

woz
P.S.
I sympathise and share your frustration with the lack of equivalent platform on a laptop or PC, it has been raised as an issue and I think PP are looking to do this, but sadly for now it's app only......
Userlevel 7
Badge +9
Hi barbara.
The way i read these posts is as follows.
I feel your phone is about 3-4yrs old and as such operates on a system that the pure planet app is not compatible with. Youe options are to update the device to a minimum of 5.0 or if like me you dont know how too get someone to help you with this.
Being as PP are so new older devices wont allow the app to woek properly.
I know its a pain but another option is to buy a cheap new phone that is compatible and use that to run the app.
Hopefully PP tech team will come up with a better solution.
OK I have downloadsd Bluestacks which allows me to use apps on a pc so I can now use the app. However I can't log in with the link from the email. Can I log in without using the email link directly within the app
Userlevel 7
Badge +9
Bluestacks? Thats new to me.
Open app
Tap login and enter email address
This will prompt to open email in box
Tap to open in box
Open email from pp
Tap finish security check
This should swnd you back to app.
Once logged in then no need to logout of app.
Barbaradibley;7377:
It is version 4.1.2 and using an app doesn't bother me, I just can't access it!


Hi @Barbaradibley
If you can't update your phone to (at least) Android 5.0 (known as 'Lollipop') then the app won't work.
😞
I have same problem here

Hi, i am unable to access the app to send meter readings. Stays on blue screen forever
Tried uninstalling app clearing cache, reinstalling but makes no difference.
This is really important as it will affect my billing

Android version is 5.1.1.
Userlevel 7
Badge +11
hi Paul
What device and operating system are you using and have you had the login email?
Hi @PaulFoster
Same question as @woz for me - what kind phone have you got, and have you been able to login okay?
Sony Xperia M2 (D2403)
Still got blue screen.
The App requires IOS10 which is not supported by my IPad.
Does that mean I can't get access to the App?
Gcc3663;7647:
The App requires IOS10 which is not supported by my IPad.
Does that mean I can't get access to the App?

 


Hi @Gcc3663 thanks for posting in the community
Take a look at the update to this thread here.

Thanks for the info @PaulFoster we've got a known bug with Sony Xperia handsets. It's connected to the way that the Sony's camera functions, so the app team inform me.
For now please can you send your meter readings to the members services team, and they'll input them manually. Go to 'Help' in the app, type 'message the team' and then the readings.
Sorry for the hassle. The Xperia bug is being worked on!

 

I can't access the app to get to the help bit
PaulFoster;7663:
I can't access the app to get to the help bit


Hi @PaulFoster
No probs.
I thought it was just the send a meter reading bit that was blue screen.
I'll send you a DM

Reply