Solved

App problems

  • 29 July 2019
  • 28 replies
  • 1796 views

The design of the app is poor. The half screen is nonsense, cannot read usage it only gives me the first 3 digits. I've uninstalled and reinstalled it, and updated it still the same. Using Android. Fix it please. Anybody else with these problems.
icon

Best answer by Nataly 30 July 2019, 12:22

Hey @djcrtoye

We released an app update today with various bug fixes, so defo try updating your app today🆙

There's more info about the app update here.

Let us know if that helps?

As @Angelabikerbabe and @woz said you can also manage your account by logging in online if you're experiencing app issues:raisinghands:
View original

28 replies

Userlevel 7
Badge +7
Hi Have you tried the new PP website ?
https://purepla.net/
Userlevel 7
Badge +10
hi djcrtoye
Presumably you're on the latest version of the app?
Can you say what phone and O.S you're on, and hopefully someone from PP will pass it onto the tech team to look at.
What half screen and first 3 digits of what?
If you can post screenshots obliterating any personal info that might be helpful?
I do remember a similar issue quite a while back but I thought it had been fixed and if others had the problem presumably there would be more posts.
In the meanwhile there is also the PP website, do you have another device you could try? (or delete the app and try the website on the same device)

djcrtoye;34155:
The design of the app is poor. The half screen is nonsense, cannot read usage it only gives me the first 3 digits. I've uninstalled and reinstalled it, and updated it still the same. Using Android. Fix it please. Anybody else with these problems.
Hey @djcrtoye

We released an app update today with various bug fixes, so defo try updating your app today🆙

There's more info about the app update here.

Let us know if that helps?

As @Angelabikerbabe and @woz said you can also manage your account by logging in online if you're experiencing app issues:raisinghands:
Recent update. Android 6.
Userlevel 7
Badge +10
hi Dominic
Have you updated the app?
What model of phone is it and can you post a screenshot of the "3 digit" problem?
Aside from the missing rhs and the 3 digit issue is the rest of the app working OK?
Then it's down to the techies...
Hi
I have reinstalled the app and having the same problem on Galaxy tab A 2016
see image below


The app can not be turned to landscape mode.

When intalling app it says it may not be optimised for your device.
The app works fine on my phone.

- - - Updated - - -

Hi again
Just installed the app on a Lenovo tab 4 and having the same problem.
On installation getting message that the app may not be optimised for your device.

- - - Updated - - -

Hi again
Just installed the app on a Lenovo tab 4 and having the same problem.
On installation getting message that the app may not be optimised for your device.
Userlevel 7
Badge +10
@Pigsy10 @Marc @Nataly
Thanks for the feedback. The devs are going to have to look at this, no doubt admin will pick this up. Strange though that res. is incompatible with so many modern devices...
That the app doesn't work in landscape really needs addressing too, that's not good enough these days.
Just out of curiosity if you go to your settings/display on the Galaxy, can you change the resolution and see if it displays properly in any of the other resolutions?
Not sure about the Lenovo, does it have res. settings?

Pigsy10;34606:
Hi
I have reinstalled the app and having the same problem on Galaxy tab A 2016
see image below
2551

The app can not be turned to landscape mode.

When intalling app it says it may not be optimised for your device.
The app works fine on my phone.

- - - Updated - - -

Hi again
Just installed the app on a Lenovo tab 4 and having the same problem.
On installation getting message that the app may not be optimised for your device.

- - - Updated - - -

Hi again
Just installed the app on a Lenovo tab 4 and having the same problem.
On installation getting message that the app may not be optimised for your device.
Hi Woz

I have changed the resolution and font to the smallest possible.
it is a little better but not perfect.
]
Userlevel 7
Badge +10
hi Pigsy10
I assume you've checked that the app is fully up to date with version 7.22.11 updated 29th July? (shown at bottom of 3 white line menu)
If so this is definitely one for the devs, hopefully admin will reply and pass it on.
Badge +1
I am afraid to say, I also have this ongoing display issue on my fairly new iPad. Have also tried adjusting settings.
Hi Woz
yes the app is version 7.22.11
Userlevel 7
Badge +10
Thanks. Devs will investigate unless there is something more obvious that someone else comes up with.
Pigsy10;34625:
Hi Woz
yes the app is version 7.22.11
Hi @Pigsy10
Thanks for flagging this.
Our team's taking a look 🆙
Hi all, when I open the app - which I can only do in portrait- the page is divided in half vertically. When I go to usage, for example, I can see half the home page and half the usage (electricity only, not gas). I can’t scroll across to reveal the rest of the page. Is this a user error or a problem with the app?
Userlevel 7
Badge +1
Hi mesh

1st question is do you have the latest version of the app?
Userlevel 7
Badge +10
hi mesh
​Have you checked your accessibility settings?
​(disclaimer I think it is the app)
Hi
​I see that the app has been updated to ver 7.30 but the problem still persists.
Pigsy10;35853:
Hi
​I see that the app has been updated to ver 7.30 but the problem still persists.


Hi @Pigsy10
You're right. And we should have jumped back in here to give you guys an update.
The fix for the iPad and other tablets is coming in the next release, which will be mid September.
Thanks for the nudge 🆙
Hey @Mesh30

Thanks for flagging this up - other Members had also noticed this on iPad and tablets, so I've merged your post with theirs to keep everything in one place.

Marc;35858:
Hi @Pigsy10
You're right. And we should have jumped back in here to give you guys an update.
The fix for the iPad and other tablets is coming in the next release, which will be mid September.
Thanks for the nudge 🆙


Check out Marc's recent update☝ about this issue.

Hope that helps?🆙
Hi@Nataly,
Thanks for the response. I’ll just have to wait for the update.
Hi everyone
Just to let you know we've got an new version of app out today. Details here.
This update includes a fix for the iPad 'trimming' bug.
Thanks again for flagging this 🆙
Userlevel 7
Badge +8
I think this might explain why my balls have shrunk 😩😩😩😩😩. Front home page! Tiny balls! 😩😩😩
The latest app update seems to have resolved this problem.
​Good work, thanks.
Pigsy10;37694:
The latest app update seems to have resolved this problem.
​Good work, thanks.


Nice one @Pigsy10 for confirming! 🆙
Bev;37671:
I think this might explain why my balls have shrunk 😩😩😩😩😩. Front home page! Tiny balls! 😩😩😩


How tiny @Bev ?
Can you post a screenshot?

Reply