Solved

Android version

  • 1 August 2017
  • 2 replies
  • 1224 views

I have a friend who's interested but cannot get the app. What's the minimum android version required please?
icon

Best answer by Toby 1 August 2017, 17:38

Welcome back @MichaelOfHighwray, the app will work on Android v5.0 or above (its called 'Lollipop'). Do you know if your friend is running this version? Or an older/more recent one?
View original

2 replies

Welcome back @MichaelOfHighwray, the app will work on Android v5.0 or above (its called 'Lollipop'). Do you know if your friend is running this version? Or an older/more recent one?
Toby;319:
Welcome back @MichaelOfHighwray, the app will work on Android v5.0 or above (its called 'Lollipop'). Do you know if your friend is running this version? Or an older/more recent one?


Thank. I have passed the message on and she will use her husband's phone.
She was most impressed by the quick response
Thsnks again.

Michsel Griffith

Reply